Unable to Print PDF Files in Internet Explorer (258915)



The information in this article applies to:

  • Microsoft Internet Explorer 5.5 for Windows NT 4.0
  • Microsoft Internet Explorer 5.5 for Windows 98 Second Edition
  • Microsoft Internet Explorer 5.5 for Windows 98
  • Microsoft Internet Explorer 5.5 for Windows 95
  • Microsoft Internet Explorer 5.5 for Windows 2000
  • Microsoft Internet Explorer version 6 for Windows 2000
  • Microsoft Internet Explorer version 6 for Windows 98
  • Microsoft Internet Explorer version 6 for Windows 98 Second Edition
  • Microsoft Internet Explorer version 6 for Windows Millennium Edition
  • Microsoft Internet Explorer version 6 for Windows NT 4.0

This article was previously published under Q258915

SYMPTOMS

When you try to print a Web page that consists of frames with a Portable Document Format (PDF) frame hosted inside one of them, the PDF frame is not printed. This behavior occurs even if you try to use the "As laid out on screen" or "All Frames Individually" feature.

CAUSE

This behavior occurs because the Adobe Acrobat program is hosting the document and it provides PDF printing functionality.

RESOLUTION

To work around this behavior, click the Print icon in the PDF window to print the PDF file.

STATUS

This behavior is by design.

MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:11/25/2003
Keywords:kb3rdparty kbprb kbprint KB258915