Security/Packet Filtering Option Is Not Displayed in Internet Connection Wizard (258477)



The information in this article applies to:

  • Microsoft BackOffice Small Business Server 4.5

This article was previously published under Q258477

SYMPTOMS

When you run the Internet Connection Wizard (ICW) on Small Business Server (SBS) 4.5, the option to enable security/packet filtering may not be available even though you appear to have a proper configuration.

CAUSE

This behavior occurs if the network adapter you used to connect to a cable modem, xDSL router, or other router is configured with an Internet Protocol (IP) address that is part of the reserved private IP address range.

MORE INFORMATION

The packet filtering functions that you can enable through the ICW assume that the interface that is connected to the Internet has a publicly addressed IP address. It also assumes you have no other method of securing the connection.

Some Internet service providers (ISPs) provide private IP addresses to clients and hardware that uses Network Address Translation (NAT). The private IP addresses are translated to a public address by the cable modem, xDSL router, or other router. These devices typically have other firewall features that allow you to filter traffic or open/close specific ports to grant/deny traffic.

When the network adapter that is connected to one of these devices is assigned a private IP address, the wizard assumes you will use the hardware-based packet filtering instead of the proxy packet filtering, so it does not display the option (or the option is inactive).

However, you can still use the Proxy Administration Console to manually enable packet filtering and provide custom filters.

The following list shows the private IP address ranges:
   10.0.0.0 - 10.255.255.255
   172.16.0.0 - 172.31.255.255
   192.168.0.0 - 192.168.255.255
				

Modification Type:MajorLast Reviewed:10/23/2000
Keywords:kbprb KB258477