XADM: Winmail.dat Attached to All Internet Messages Regardless of Setting on Client (257800)
The information in this article applies to:
- Microsoft Exchange 2000 Server
This article was previously published under Q257800 SYMPTOMS
A file named Winmail.dat may be attached to all outgoing Internet e-mail messages, regardless of the message format that you choose in the client software.
CAUSE
This issue can occur if, in the Exchange System Manager snap-in, Internet Message Formats is set to force all of the messages to use Rich Text Format.
Recipients who do not use Microsoft Outlook or a Rich Text Format-aware client application cannot display Rich Text Format, and so the Winmail.dat file, which contains the Rich Text Format information, is attached to the e-mail message.
RESOLUTION
To resolve this issue, change the Rich Text Format setting:
- Open the Exchange System Manager snap-in.
- Click to expand Global Setting.
- Click Internet Message Formats.
- In the right pane, click to select the appropriate SMTP domain, and then double-click it to open its properties.
- Click the Advanced tab, and then under Exchange rich-text format, click one of the following, as applicable (do not click Always Use):
- Never Use. All of the mail that is addressed to this domain is sent in plain text format.
- Determine by individual user settings. The format that the mail addressed to this domain is sent in depends on the settings of the client software.
Modification Type: | Minor | Last Reviewed: | 4/21/2005 |
---|
Keywords: | kbprb KB257800 |
---|
|