Low Hard Disk Space May Damage a Roaming User Profile (256335)



The information in this article applies to:

  • Microsoft Windows NT Server 4.0 Terminal Server Edition SP4
  • Microsoft Windows NT Server 4.0 Terminal Server Edition SP5

This article was previously published under Q256335

SYMPTOMS

When you try to use a roaming profile, you may be unable to run some of the available programs that are configured in your roaming profile.

CAUSE

This issue can occur if the computer you are using has little free disk space (approximately equal to or less than the roaming profile size) on the boot partition of your hard disk.

RESOLUTION

Service pack information

To resolve this problem, obtain the latest service pack for Microsoft Windows NT 4.0. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

152734 How to obtain the latest Windows NT 4.0 service pack

STATUS

This problem was first corrected in Microsoft Windows NT 4.0 Terminal Server Edition Service Pack 6.

MORE INFORMATION

When you log on to a client computer, your roaming profile is copied to the local client computer as a locally cached profile. However, if the computer you are using has a very low amount of free hard disk space, you can damage the locally cached profile. Also, when you log off from this client computer, your locally cached profile is copied to your roaming profile, and this may damage your permanent roaming profile.

Modification Type:MinorLast Reviewed:9/26/2005
Keywords:kbHotfixServer kbQFE kbbug kbfix kbQFE KB256335