Small Business Server Move Folder Wizard May Stop Responding (255955)
The information in this article applies to:
- Microsoft BackOffice Small Business Server 4.5
This article was previously published under Q255955 SYMPTOMS
When you use the Small Business Server (SBS) Move Folder Wizard, you may receive one of the following error messages:
An error has occurred while moving the folder. Not all files or subfolders have been moved.
Unable to move selected folder.
Some of the files have been moved or copied, but the original share is removed. A new share is created, but not all of the files are moved.
CAUSE
This behavior can occur in any of the following scenarios:
- A shared folder exists in the folder that is being moved.
- The administrator account does not have full control of all files and folders that are being moved.
- The combined length of the folder paths is longer than 256 characters. (Individual files in the folder do not count towards this total.)
- A folder with the same name as the folder that is being moved already exists in the destination folder.
RESOLUTION
To resolve this issue, manually repair the resulting file structure. To do so, use Windows Explorer to locate the original folder, and then manually copy it to the new location. When you are prompted to overwrite existing files, click Yes to all.
Modification Type: | Major | Last Reviewed: | 9/20/2006 |
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Keywords: | kbenv kberrmsg kbprb KB255955 |
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