Error message loading Excalcon.pgm when installing Calendar Connector for Lotus Notes on AS\400 computer (255255)
The information in this article applies to:
- Microsoft Exchange Server 5.5 SP3
This article was previously published under Q255255 SYMPTOMS
If you try to install the Microsoft Calendar Connector for Lotus Notes on a Lotus Notes version 5.x server that is installed on an AS/400 computer, when you enter the loading command at the Notes server console, you receive the following error message:
Error loading excalcon.pgm
If you modify the command and specify the extension as excalcon.exe, you may receive the following error message:
Error attempting to load excalcon.exe.pgm
Error Unable to invoke program.
Notes users may be able to view the free and busy time of Exchange Server users, but if you send meeting requests from Exchange Server to Notes, you receive an immediate non-delivery report (NDR). However, mail continues to flow.
CAUSE
This issue can occur because the version of the Excalcon.exe file that is supplied on the Microsoft Exchange Server 5.5 Service Pack 3 CD-ROM is designed to run on Intel (i386) or DEC Alpha (Alpha) computers only. This version of the Excalcon.exe file cannot run on AS\400 mainframe computers. If you try to install the Calendar Connector for Lotus Notes on a UNIX computer, you encounter a similar issue.
RESOLUTION
To work around this issue, find another Notes server that is installed on a computer running Microsoft Windows NT or Novell, use that server as the bridgehead server, and install the Calendar Connector for Lotus Notes on that server.
STATUS
Currently the setup for the Calendar Connector for Lotus Notes is not supported on AS\400 or UNIX computers. For more information, refer to the Calcon.rtf file located in the Exchsrvr\Connect\Calcon\Doc folder on the Exchange Server computer that the Calendar Connector for Lotus Notes is installed on.
Modification Type: | Major | Last Reviewed: | 4/10/2006 |
---|
Keywords: | kbprb KB255255 |
---|
|