Windows Media Player Generates Dr. Watson Error Message When You Attempt to Play Content (255194)
The information in this article applies to:
- Microsoft Windows Media Player 6.4
This article was previously published under Q255194 SYMPTOMS
You may see the following error message in the Dr. Watson log:
Application exception occurred:
App: exe\mplayer2.dbg (pid=250)
When: 1/27/2000 @ 7:40:6.293
Exception number: c0000005 (access violation)
CAUSE
This behavior can occur if you install a third-party content licensing program by eLicense while you are logged on to a Microsoft Windows NT 4.0-based workstation as a non-administrative user.
RESOLUTION
To resolve this issue, contact the manufacturer for the uninstall program for the eLicense software. After you uninstall the software, restart your computer. This properly removes the following files:
Elmhx.dll
Elmlcmm.dll
Elmlch.dll
WORKAROUND
You may be able to delete the files listed above and reboot the computer to restore Windows Media Player functionality.
Modification Type: | Major | Last Reviewed: | 8/29/2001 |
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Keywords: | kb3rdparty kberrmsg kbprb KB255194 |
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