Windows Media Player Generates Dr. Watson Error Message When You Attempt to Play Content (255194)



The information in this article applies to:

  • Microsoft Windows Media Player 6.4

This article was previously published under Q255194

SYMPTOMS

You may see the following error message in the Dr. Watson log:
Application exception occurred:
App: exe\mplayer2.dbg (pid=250)
When: 1/27/2000 @ 7:40:6.293
Exception number: c0000005 (access violation)

CAUSE

This behavior can occur if you install a third-party content licensing program by eLicense while you are logged on to a Microsoft Windows NT 4.0-based workstation as a non-administrative user.

RESOLUTION

To resolve this issue, contact the manufacturer for the uninstall program for the eLicense software. After you uninstall the software, restart your computer. This properly removes the following files:

Elmhx.dll
Elmlcmm.dll
Elmlch.dll

WORKAROUND

You may be able to delete the files listed above and reboot the computer to restore Windows Media Player functionality.

MORE INFORMATION

For more information or to obtain the uninstall program, contact ViaTech Incorporated, or visit their Web site at: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:8/29/2001
Keywords:kb3rdparty kberrmsg kbprb KB255194