FIX: No error occurs when you open OLAP Manager if user account is not a member of the OLAP Admin or local Admin group (255087)
The information in this article applies to:
- Microsoft SQL Server OLAP Services 7.0
This article was previously published under Q255087
BUG #: 4524 (Plato7x)
SYMPTOMS
If you log on to Windows 2000 with a user account that is not a member of the local OLAP Administrators or Administrators group of the server computer, and you try to open the OLAP Manager from there, you should get an error. However, no error occurs. If you look at the Task Manager, you see that the Mmc.exe file has a high value in CPU utilization but you will find no OLAP Manager displays on your screen and you do not receive any error message.
CAUSE
OLAP Manager creates a temporary folder under the folder \Program Files\OLAP Services\Help\Metadata\Metadataxxx. If the user log on does not have access to create this folder, OLAP infinitely tries to open rather than exit after a few retries.
STATUS
Microsoft has confirmed this to be a problem in SQL Server
OLAP Services version 7.0. This problem is first corrected in U.S. Service Pack 2
for Microsoft SQL Server OLAP Services version 7.0. For information about
how to download and install the latest SQL Server OLAP Services Service Pack, see the
following Microsoft Web site:
For more information, contact your primary support provider.
Modification Type: | Minor | Last Reviewed: | 7/31/2006 |
---|
Keywords: | kbBug kbfix KB255087 |
---|
|