XFOR: Exchange Connector for SNADS Delivery Receipt Does Not Work in Exchange Server 5.5 Service Pack 2 and Service Pack 3 (254064)



The information in this article applies to:

  • Microsoft Exchange Server 5.5 SP2
  • Microsoft Exchange Server 5.5 SP3

This article was previously published under Q254064

SYMPTOMS

When you send a message from an Exchange Server computer and select delivery receipt properties, if the Exchange Server version 5.5 Service Pack 2 (SP2) or Service Pack 3 (SP3) version of the Microsoft Exchange Connector for SNADS is installed, delivery receipt does not occur. Computers running Exchange Server 5.5 or Exchange Server 5.5 Service Pack 1 do not experience this issue.

CAUSE

In Exchange Server 5.5 SP2 and SP3, all of the time records are stored in Greenwich mean time. However, SNADS keeps its CT records based on the Composed Date/Time field in the local time zone, so directory replication does not match any record in SNADS.

RESOLUTION

When Exchange Server creates the data block that is saved in the CT record, Exchange Server stores the original composed date and time as it was received from SNADS. To resolve this problem, obtain the latest service pack for Exchange Server 5.5. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

191014 XGEN: How to Obtain the Latest Exchange Server 5.5 Service Pack

STATUS

Microsoft has confirmed that this is a problem in Microsoft Exchange Server version 5.5. This problem was first corrected in Exchange Server 5.5 Service Pack 4.

Modification Type:MajorLast Reviewed:10/2/2003
Keywords:kbbug kbExchange550preSP4fix kbExchange550sp4Fix kbfix kbQFE KB254064