ACC2000: Access May Stop Responding When You Click the Advanced Button in the Import Wizard (252749)
The information in this article applies to:
This article was previously published under Q252749 Novice: Requires knowledge of the user interface on single-user computers.
This article applies only to a Microsoft Access database (.mdb).
SYMPTOMS
When you click the Advanced button in the Import Text Wizard, the mouse pointer changes to an hour glass, and Access appears to stop responding (hang).
To quit the process, press CTRL+BREAK. In the Code Interrupted dialog box, click OK. To close the Import Text Wizard dialog box, click the Close button (that is, the x at the top-right corner of the dialog box).
CAUSE
During Setup, Access was set to Installed on First Use. When you run the Import Wizard before any other wizard, and then click the Advanced button in the Import wizard, the wizard appears to hang because a component required by the Advanced dialog box, Acwzusr.mdt, has not yet been installed.
RESOLUTION
To resolve this problem, obtain Microsoft Office 2000 Service Release 1/1a (SR-1/SR-1a).
To obtain SR-1/SR-1a, click the article number below to view the article in the Microsoft Knowledge Base:
245025 OFF2000: How to Obtain and Install Microsoft Office 2000 Service Release 1/1a (SR-1/SR-1a)
To temporarily work around this problem, try one of the following methods:
For information about how to use these methods, see the steps in the "More Information" section later in this article.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
This problem was corrected in Microsoft Office 2000 SR-1/SR-1a.
Modification Type: | Major | Last Reviewed: | 11/25/2002 |
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Keywords: | kbbug KB252749 |
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