XADM: International Clients Cannot Resolve Name on English Server (251719)



The information in this article applies to:

  • Microsoft Exchange 2000 Server

This article was previously published under Q251719

SYMPTOMS

When users try to create a Microsoft Outlook 2000 MAPI profile, international clients cannot resolve their name against the Exchange 2000 server.

CAUSE

The required code pages have not been installed on the Exchange 2000 server.

RESOLUTION

To install the correct language code pages on the Exchange 2000 server:
  1. In Control Panel, double-click Regional Options.
  2. Under the General tab, click to select check box next to the appropriate language under Language settings for the system. You will be prompted for the location of the files.
NOTE: You must restart the Exchange 2000 server before the new settings will take effect.

STATUS

This behavior is by design.

Modification Type:MinorLast Reviewed:4/25/2005
Keywords:kbprb KB251719