Systems Management Server Script Does Not Install Internet Explorer on Windows 95/98 Clients (250787)
The information in this article applies to:
- Microsoft Internet Explorer 5.01 for Windows 98 Second Edition
- Microsoft Internet Explorer 5.01 for Windows 98
- Microsoft Internet Explorer 5.0 for Windows 98
- Microsoft Internet Explorer 5.01 for Windows 95
- Microsoft Internet Explorer 5.0 for Windows 95
This article was previously published under Q250787 SYMPTOMS
When you create a Microsoft Internet Explorer Administration Kit (IEAK) package and then attempt to deploy the package by using a Microsoft Systems Management Server (SMS) script on a client running Microsoft Windows 95 or Microsoft Windows 98, the script may not restart the computer and log on automatically when it is required to. If the script does not restart the computer and log on automatically, it cannot install Internet Explorer.
CAUSE
This behavior occurs because the script was designed for Microsoft Windows NT 4.0 only. Computers running Windows 95/Windows 98 are not supported by the SMS script.
WORKAROUND
Use a different method to install Microsoft Internet Explorer on computers running Windows 95/Windows 98. Such methods include Web or e-mail distributions, CD-ROM distributions, multiple floppy disk distributions, or local area network (LAN) distributions.
Modification Type: | Major | Last Reviewed: | 12/17/2003 |
---|
Keywords: | kbprb KB250787 |
---|
|