MSB Bugs: Program Stops Responding After You Type Your Name (250605)
The information in this article applies to:
- Scholastic's Magic School Bus series: Explores Bugs 1.0
This article was previously published under Q250605 SYMPTOMS
When you start Scholastic's Magic School Bus series: Explores Bugs, the
program may stop responding (hang) when you type your name and then click
Go.
CAUSE
This behavior occurs if you used a Universal Naming Convention (UNC) path
name to install the program from a network share.
RESOLUTION
To work around this issue, map a drive letter to the network share from
which you installed the program.
To map a drive letter to a network share:
- Click Start, point to Programs, and then
click Windows Explorer.
- On the Tools menu, click Map Network Drive.
- In the Drive box, click the drive letter that you want
to map to the network share.
- In the Path box, type the following line
where servername is the name of the server from
which you installed the program and sharename is
the name of the network share from which you installed the program.
- Click to select the Reconnect at logon
check box.
- Click OK, and then quit Windows Explorer.
Modification Type: | Major | Last Reviewed: | 8/6/2002 |
---|
Keywords: | kbnetwork kbprb KB250605 |
---|
|