Unable to Connect to an Internet User by Using VDOPhone with Internet Connection Sharing (250210)
The information in this article applies to:
- Microsoft Windows Millennium Edition
This article was previously published under Q250210 IMPORTANT: This article contains information about modifying the registry. Before you
modify the registry, make sure to back it up and make sure that you understand how to restore
the registry if a problem occurs. For information about how to back up, restore, and edit the
registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 Description of the Microsoft Windows Registry
SYMPTOMS
When you try to use the VDOnet VDOPhone program to connect to an Internet Connection Sharing (ICS) client computer that is also running VDOPhone, you may be unable to establish a connection.
CAUSE
This issue can occur if the VDOPhone program is not installed on the ICS host computer.
RESOLUTIONWARNING: If you use Registry Editor incorrectly, you may cause serious problems that may
require you to reinstall your operating system. Microsoft cannot guarantee that you can solve
problems that result from using Registry Editor incorrectly. Use Registry Editor at your own
risk.
To resolve this issue, install the VDOnet VDOPhone program on the ICS host computer.
To work around this issue if VDOPhone is not installed on the ICS host computer, use Registry Editor to view the following registry key:
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\ICSharing\Mappings\Active
Change the value data key of the VDOPhone registry entry to the Internet Protocol (IP) address that is provided to the ICS client computer by the ICS host computer, and then restart your computer.
Modification Type: | Minor | Last Reviewed: | 9/28/2004 |
---|
Keywords: | kb3rdparty kbprb KB250210 |
---|
|