Hewlett-Packard JetAdmin 3.3 Deletes Ports (247917)
The information in this article applies to:
- Microsoft Windows NT Server 4.0
- Microsoft Windows NT Workstation 4.0
This article was previously published under Q247917 SYMPTOMS
On a computer running Microsoft Windows NT Server 4.0 or Microsoft Windows NT Workstation 4.0, you may notice that the Hewlett-Packard (HP) JetDirect ports are missing without your having deleted any ports.
CAUSE
This issue can occur because HP JetDirect ports in HP JetAdmin version 3.3 can cause corruption in certain Windows NT registry entries. The resulting loss of Internet Protocol (IP) address information and local area network (LAN) hardware information causes the ports to disappear.
RESOLUTION
To resolve this issue (if your copy of the HP JetAdmin program is earlier than version 3.4), remove HP JetAdmin and all the existing HP JetDirect ports. Install HP JetAdmin version 3.4 or later, and then recreate the HP JetDirect ports.
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
Modification Type: | Major | Last Reviewed: | 8/27/2002 |
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Keywords: | kbprb KB247917 |
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