OFF2000: Small Business Tools Menus Missing in Outlook After Reinstall to Different Path (246995)
The information in this article applies to:
- Microsoft Office 2000 Small Business Tools
- Microsoft Outlook 2000
This article was previously published under Q246995 SYMPTOMS
Although the Small Business Tools have been installed, the Update Contacts from Customer Manager, Customer Manager Activity Tracker Options, and Separate Contact(s) from Customer Manager menus are missing on the Tools menu in Outlook.
When you start Outlook, an error message similar to the following may appear:
The add-in "C:\Program Files\Microsoft Office Debug\SBCSYNC.dll" could not be installed or loaded. This problem may be resolved by using Detect and Repair on the Help menu. Unable to load "C:\Program Files\Microsoft Office\Office..." You may be out of memory, out of system resources, or missing a .dll file.
CAUSE
This problem occurs if the following conditions are true:
- You install the Small Business Tools to a location.
-and-
- You uninstall Office CD2, including the Small Business Tools, and then reinstall it to a different location.
Outlook seems to be looking for the Small Business Customer Manager add-in in the wrong (old) location.
RESOLUTION
To resolve this problem, delete the Extend.dat file.
Outlook uses Extend.dat as a cache for paths to add-ins and extensions. If you delete Extend.dat, Outlook is forced to look in the registry for the correct path to the Small Business Customer Manager. When Outlook does not find Extend.dat, it recreates it from the correct registry settings.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Major | Last Reviewed: | 10/31/2003 |
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Keywords: | kbbug kbpending KB246995 |
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