Internet Explorer Proxy Settings May Disappear (245716)
The information in this article applies to:
- Microsoft BackOffice Small Business Server 4.0
- Microsoft BackOffice Small Business Server 4.0a
- Microsoft BackOffice Small Business Server 4.5
This article was previously published under Q245716 SYMPTOMS
When you add or modify the proxy settings for Microsoft Internet Explorer and the new settings are accepted, the new settings may be missing and the boxes may be blank when you view the proxy settings.
CAUSE
This behavior can occur for either of the following reasons:
- If you use a backslash (\) instead of a slash mark (/) when you type a Uniform Resource Locator (URL).
For example, you type http:\\servername instead of http://servername. - If you use a slash mark (/) instead of a backslash (\) when you type a universal naming convention (UNC) path.
For example, you type //servername instead of \\servername.
RESOLUTION
To resolve this issue, use the correct addressing scheme:
- For URLs, use a slash mark (/). For example:
- For UNCs, use a back slash (\). For example:
REFERENCESFor additional information, click the article number below
to view the article in the Microsoft Knowledge Base:
135982 How to Configure Internet Explorer to Use a Proxy Server
Modification Type: | Major | Last Reviewed: | 11/19/2003 |
---|
Keywords: | kbenv kbprb KB245716 |
---|
|