OLEXP: Outlook Express 5 Downloads the Same E-Mail Message Multiple Times (245620)
The information in this article applies to:
- Microsoft Outlook Express 5.0 for Windows 98
- Microsoft Outlook Express 5.0 for Windows 95
This article was previously published under Q245620 For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base: 257824 OL2000: Differences Between Outlook and Outlook Express SYMPTOMS
Outlook Express 5 may download the same e-mail message multiple times.
CAUSE
This behavior can occur when you have multiple e-mail accounts on the same POP3 server, and one account is configured to remove e-mail messages from the server and another is configured to leave e-mail messages on the server.
WORKAROUND
To work around this issue, configure all POP3 accounts to either leave a copy of the e-mail messages on the server or delete the e-mail messages from the server after the messages are downloaded. To do so, use the following steps:
- In Outlook Express, click Tools, and then click Accounts.
- On the Mail tab, click the mail account, and then click Properties.
- On the Advanced tab in the Delivery section, click to select the Leave a copy of messages on server check box, and then choose the appropriate option for removing the messages from the server.NOTE: If you want to download all your messages to your computer, click to clear the Leave a copy of messages on server check box, click Apply, click OK, and then click Close.
- Click Apply, click OK, and then click Close.
- Repeat steps 2-4 for each e-mail account listed.
REFERENCESFor additional information about how Outlook Express tracks downloaded messages, click the article number below
to view the article in the Microsoft Knowledge Base:
216366 OLEXP: How to Download Internet Mail Messages in Outlook Express
Modification Type: | Major | Last Reviewed: | 6/24/2004 |
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Keywords: | kbenv kbprb KB245620 |
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