Error Messages Verifying or Resetting Domains Using Different Tools (244489)
The information in this article applies to:
- Microsoft Windows 2000 Server
- Microsoft Windows 2000 Advanced Server
- Microsoft Windows 2000 Datacenter Server
- Microsoft Windows NT Server 4.0 SP4
- Microsoft Windows NT Server 4.0 SP5
- Microsoft Windows NT Server 4.0 SP6
This article was previously published under Q244489 SYMPTOMS
If you use Netdom to verify or reset the trust relationship between Windows 2000 domains that have been upgraded from Windows NT 4.0, you may receive the following error message:
The system cannot find the file specified.
NOTE: If you use Nltest to verify the secure channel between workstations and servers in the Windows 2000 domains, you are able to reset and verify channels correctly.
CAUSE
This issue can occur when you upgrade a Windows NT 4.0 domain to a Windows 2000 domain, because trust relationships continue to be Windows NT 4.0 style trusts.
This does not affect authentication functionality because NTLM authentication is still used with Windows 2000 Kerberos Trusts.
RESOLUTION
To work around this issue, use the Domain Management Console tool to verify and reset trusts that have been upgraded from Windows NT 4.0.
This is the proper tool you should use to administer upgraded trusts.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. MORE INFORMATION
For more information about the Nltest tool, please refer to the Support Tools online help.
Modification Type: | Major | Last Reviewed: | 10/10/2002 |
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Keywords: | kberrmsg kbnetwork kbprb KB244489 |
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