OLEXP: Outlook Calendar Tool Is Not Available in Outlook Express (244451)



The information in this article applies to:

  • Microsoft Outlook Express 5.0 for Windows NT 4.0
  • Microsoft Outlook Express 4.01 for Windows NT 4.0 SP 1
  • Microsoft Outlook Express 4.01 for Windows NT 4.0 SP 2
  • Microsoft Outlook Express 5.0 for Windows 98
  • Microsoft Outlook Express 4.01 for Windows 98 SP 2
  • Microsoft Outlook Express 5.0 for Windows 95
  • Microsoft Outlook Express 4.01 for Windows 95 SP 1
  • Microsoft Outlook Express 4.01 for Windows 95 SP 2
  • Microsoft Outlook Express 4.0 for Windows 95

This article was previously published under Q244451
For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:

257824 OL2000: Differences Between Outlook and Outlook Express

SYMPTOMS

When you click the Calendar folder in Outlook Express after importing folders and messages from Microsoft Outlook, the Outlook Calendar does not open, and the folder only contains default Calendar instructions for use with Outlook.

CAUSE

This behavior occurs because Outlook Express does not support the Outlook Calendar tool. Because of this, when you import folders and messages from Outlook to Outlook Express, a folder named Calendar is created with the default Outlook Calendar instructions.

STATUS

This behavior is by design.

Modification Type:MajorLast Reviewed:6/28/2004
Keywords:kbprb KB244451