Entries on the Full-Text Indexing tab of database are unavailable (243585)
The information in this article applies to:
- Microsoft Exchange 2000 Server
This article was previously published under Q243585 SYMPTOMS
When you run Microsoft Exchange 2000 Server System Manager, click Organization, click Servers, click Servername, click Information Store, click Storage Group, and then click a database, the Update Interval and Rebuild Interval options on the Full-Text Indexing tab of the database properties are unavailable.
CAUSE
These options are unavailable because a full-text index has not been created for this database.
RESOLUTION
To resolve this problem, right-click the database, click All Tasks, and then click Create Full-Text Index. You will then be prompted for a full path to save the catalog that gets generated.
REFERENCES
For additional information about how to create full-text indexes, click the following article numbers to view the articles in the Microsoft Knowledge Base:
319436
How to configure full-text indexing on mailbox stores in Exchange 2000
319433 How to configure full-text indexing on public folders
Modification Type: | Minor | Last Reviewed: | 4/25/2005 |
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Keywords: | kbprb KB243585 kbAudITPRO |
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