Cannot Quit NetMeeting Chat on Version 2.x Client (243136)
The information in this article applies to:
- Microsoft NetMeeting 2.11 for Windows NT 4.0
- Microsoft NetMeeting 2.1 for Windows NT 4.0
- Microsoft NetMeeting 2.11 for Windows 98
- Microsoft NetMeeting 2.1 for Windows 98
- Microsoft NetMeeting 2.11 for Windows 95
- Microsoft NetMeeting 2.1 for Windows 95
This article was previously published under Q243136 SYMPTOMS
When you try to close the Chat window on a NetMeeting 2.x client during a call, the Chat window may automatically reopen.
CAUSE
Some participants in the call are using NetMeeting version 3.0 or later.
If any participant in a call is using NetMeeting 3.0 or later, clients running NetMeeting 2.x cannot close the Chat window without it opening again.
RESOLUTION
To be able to close the Chat window during a call, upgrade to the latest version of NetMeeting. NetMeeting is available from the following Microsoft Web site:
Modification Type: | Major | Last Reviewed: | 12/5/2003 |
---|
Keywords: | kbprb KB243136 |
---|
|