Exchange Server DNS Error Messages When Using Dial-Up Networking (242961)
The information in this article applies to:
- Microsoft Exchange Server 5.5
This article was previously published under Q242961 SYMPTOMS
If you use a Dial-Up Networking connection to connect to a computer running Exchange Server with DNS enabled, you may receive time-out error messages or a Non-Delivery Report (NDR).
CAUSE
This issue can occur because the use DNS feature located on the Connections tab of the Exchange Administrator Internet Mail Service properties is designed to work with full-time Internet connections.
RESOLUTION
To resolve this issue, use the Forward all messages to host feature and specify an ISP relay server.
This allows faster connections since e-mail is forwarded to a closer server and the Internet service provider (ISP) e-mail server is able to handle DNS queries that the Exchange server needs.
Modification Type: | Major | Last Reviewed: | 10/3/2003 |
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Keywords: | kbenv kbnetwork kbprb KB242961 |
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