Administrator unable to unlock a "locked" computer (242917)
The information in this article applies to:
- Microsoft Windows XP Professional
- Microsoft Windows 2000 Server
- Microsoft Windows 2000 Advanced Server
- Microsoft Windows 2000 Professional
This article was previously published under Q242917 IMPORTANT: This article contains information about modifying the registry. Before you
modify the registry, make sure to back it up and make sure that you understand how to restore
the registry if a problem occurs. For information about how to back up, restore, and edit the
registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 Description of the Microsoft Windows Registry
SYMPTOMS
After you restart a computer running Windows and no one has
logged on, you may be unable to log on to the computer either locally or to the domain.
The following error message may be displayed at logon:
This computer is in use and has been locked.
Only or an administrator can unlock this computer.
Press Ctrl + Alt + Del to unlock this computer.
If you try to unlock the computer, the following error message may be displayed:
This computer is locked. Only or an administrator can unlock this computer.
If a user has logged on and logged off, you may be unable to log on to the computer (locally or to the domain) and the following error message may be displayed:
This computer is in use and has been locked.
Only domain\username or an administrator can unlock this computer.
Press Ctrl + Alt + Del to unlock this computer.
If you try to unlock the computer, the following error message may be displayed:
This computer is locked. Only domain\username or an administrator can unlock this computer.
NOTES- In the error messages above, domain is the domain name of the last user who logged on to the server and username is the name of the user who last logged on to the server.
CAUSE
This behavior can occur for either of the following reasons:
- When the default screen saver is set to use a non-existent screen saver program.
- When you use a corrupted screen saver that is password protected.
RESOLUTIONWARNING: If you use Registry Editor incorrectly, you may cause serious problems that may
require you to reinstall your operating system. Microsoft cannot guarantee that you can solve
problems that result from using Registry Editor incorrectly. Use Registry Editor at your own
risk.
To resolve this problem, use another screen saver program (such as Logon.scr) that is installed locally on the system or that is not corrupted.
- Start Registry Editor (Regedt32.exe).
- Locate the Scrnsave.exe value under the following registry key:
HKEY_USERS\.Default\Control Panel\Desktop
- On the Edit menu, click String, type logon.scr, and then click OK.
- Locate the ScreenSaverIsSecure value.
- On the Edit menu, click String, type 0, and then click OK.
- Quit Registry Editor.
WORKAROUND
To work around this problem, use the appropriate method.
Method 1: When the Error Message States the Computer Is Locked by domain\username- Press CTRL+ALT+DELETE to unlock the computer.
- Type the logon information for the last logged on user, and then click OK.
- When the Unlock Computer dialog box disappears, press CTRL+ALT+DELETE and log on normally.
Method 2: When the Error Message Does Not State Who Locked the Computer- Use the Shutdown tool in the Microsoft Windows Resource Kit and attempt to shut down the locked computer. The System Shutdown dialog box is displayed on the locked computer, but the computer does not restart.
- When the shutdown timer expires, the Welcome to Windows dialog box is displayed.
- Before the screen saver becomes active, press CTRL+ALT+DELETE, and log on normally.
NOTE: If you do not use one of these methods to log on, you must restart the computer and log on before the screen saver program starts.
STATUS
This behavior is by design.
Modification Type: | Minor | Last Reviewed: | 3/7/2006 |
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Keywords: | kbenv kberrmsg kbprb KB242917 |
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