OL2000: Unable to Export Appointments to Timex Triathlon Watch (242549)



The information in this article applies to:

  • Microsoft Outlook 2000

This article was previously published under Q242549

SYMPTOMS

You cannot export appointment items from Outlook 2000, to a Timex Ironman Triathlon watch.

CAUSE

The original Timex Data Link software does not support downloading appointments to the Ironman Triathlon watch.

MORE INFORMATION

Timex developed an updated support file (Datzap32.dll), for the Timex Ironman Triathlon to convert the appointment items into alarms for export from Outlook 97. This update also worked with Outlook 98, but has yet to be modified for Outlook 2000.

Contact Timex Customer Support at, 1-800-328-2677, to check on the availability of an updated file for Outlook 2000.

Additional information about the Data Link software may also be obtained from the following Web site:

REFERENCES

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

Modification Type:MajorLast Reviewed:9/29/2003
Keywords:kbprb KB242549