Cannot Grant User Account Access Because the User Does Not Exist (242529)
The information in this article applies to:
- Microsoft Windows 2000 Professional
This article was previously published under Q242529
The User Username could not be granted "Standard user" access because Username does not Exist
SYMPTOMS
When you try to create a user account using the Users and Passwords tool in Control Panel, you may receive the following error message
The User Username could not be granted "Standard user" access because Username does not Exist.
where Username is the name of the user account you are trying to create.
If you cancel and recreate the account or go back, and then go forward again, you receive the following error message:
The user Username could not be added because this user already exists.
CAUSE
This issue can occur if the computer name is the same as the user name and your computer is a member of a workgroup.
RESOLUTION
To resolve this issue, you can change the computer name or use a different user account name.
Change the Computer Name
To change the computer name, follow these steps:
- On the desktop, right-click My Computer, and then click Properties.
- Click Network Identification, and then click Properties.
- Type the new name you want, and then click OK.
- Restart the computer.
Change User Account Name
To use a different user account name, follow these steps:
- Click Start, point to Settings, and then click Control Panel.
- Double-click Users and Passwords
- On the Advanced tab, click Advanced.
- Open the Users folder, and then locate the user account that is using the same name as the computer.
- Right-click the user account, and then click Delete.
STATUSMicrosoft has confirmed that this is a problem in Microsoft Windows 2000.
Modification Type: | Major | Last Reviewed: | 11/5/2003 |
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Keywords: | kberrmsg kbprb KB242529 |
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