Domain Logon List Is Not Properly Updated (242502)
The information in this article applies to:
- Microsoft Windows NT Workstation 4.0
- Microsoft Windows NT Server 4.0
This article was previously published under Q242502 IMPORTANT: This article contains information about modifying the registry. Before you
modify the registry, make sure to back it up and make sure that you understand how to restore
the registry if a problem occurs. For information about how to back up, restore, and edit the
registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 Description of the Microsoft Windows Registry
SYMPTOMS
After you add or remove a trusted domain, the domain logon list in the logon dialog box on a computer that is a member of the trusting domain may not reflect the change.
CAUSE
This behavior can be caused by either of the following conditions:
- Setting the date of the member computer to a previous date.
- Setting the date to a future date and logging off and on or locking the computer, and then setting the date back to the current date.
RESOLUTIONWARNING: If you use Registry Editor incorrectly, you may cause serious problems that may
require you to reinstall your operating system. Microsoft cannot guarantee that you can solve
problems that result from using Registry Editor incorrectly. Use Registry Editor at your own
risk.
To resolve this issue, use Registry Editor (Regedt32.exe) to delete the DCache and DCacheUpdate values in the following registry key and then restart your computer:
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\Winlogon
Modification Type: | Major | Last Reviewed: | 6/11/2002 |
---|
Keywords: | kbprb kbui KB242502 |
---|
|