Money: Account Balance Imported from Quicken Data File Does Not Match (242362)



The information in this article applies to:

  • Microsoft Money 2004 Deluxe
  • Microsoft Money 2003 Deluxe
  • Microsoft Money 2002
  • Microsoft Money 2001
  • Microsoft Money 2000
  • Microsoft Money 2000 Business and Personal

This article was previously published under Q242362

SYMPTOMS

When you import a Quicken data file into Microsoft Money 2000 or later, certain account balances in Money may not match the corresponding account balances in Quicken.

CAUSE

This behavior can occur if any of the following conditions are true:
  • You import an account value from Quicken that is not properly updated.
  • You import a stock account value from Quicken that is not properly updated.
  • You import an archived Quicken data file.
  • You import a Certificate of Deposit (CD).
  • You import an account that contains transactions with decimal values of less than one cent.
  • Certain transactions are modified by Money when you import a Quicken data file.

RESOLUTION

To work around these issues, use the appropriate method.

You Import an Account Value from Quicken that is not Properly Updated

If you modify an account in Quicken, and then import the account into Money before the Quicken account value is recalculated, the balance of this account in Money may differ from the balance in Quicken.

To work around this issue, update the Quicken account before you import it into Money:
  1. Start Quicken.
  2. Register the account you want to import to update the account balance.

    To register an account in Quicken, consult the documentation provided with Quicken or contact the manufacturer of the program for further assistance.
  3. Quit Quicken.
  4. Start Money.
  5. Import the Quicken data file into Money.

You import a stock account value from Quicken that is not updated

This behavior can occur if you record a stock split in a stock account in Quicken, but you do not update the stock price or the stock price is not current. The balance of an account in Money may differ from the balance of the corresponding account in Quicken if the imported account contains this stock.

To work around this issue:
  1. Check the price history data related to the stock accounts you want to export to verify that they reflect the correct price and transaction information.
  2. If the values are correct, import the stock accounts into Money. If the values are incorrect, update the stock accounts in Quicken, and then import them into Money.

You import an archived Quicken data file

Archived Quicken data files may contain inconsistencies within Quicken. If you import an archived data file into Money, you may also import any inconsistencies contained in the archived data file.

To work around this issue:
  1. Open and save the archived data file in Quicken.
  2. Import the Quicken data file into Money.
If the issue continues to occur:
  1. Reindex the data file in Quicken. Reindexing is a feature of Quicken. To reindex the data file in Quicken, consult the documentation provided with Quicken or contact the manufacturer of the program for further assistance.
  2. Import the Quicken data file into Money.

You import a Certificate of Deposit (CD)

In Quicken, CDs are treated in the same manner as any other type of investment. For instance, in Quicken you can buy shares of a CD at a price other than $1.00. In Money, you can import the purchase price of a CD exactly as it is recorded in Quicken. However, CDs are treated differently in Money than they are in Quicken. An account containing a CD that is imported from Quicken may show a balance in Money that is different from the corresponding account balance in Quicken. In addition, the price history of the CD is not imported.

You import an account that contains transactions with decimal values of less than one cent

In Quicken version 6.0 and earlier, one half cent is rounded downward to the nearest cent for display purposes, but not for actual calculations. In Money, one half cent is rounded upward to the nearest cent for display purposes, but not for actual calculations. For example, in Quicken version 6.0 and earlier, $2.375 is displayed as $2.37, while in Money, the same number is displayed as $2.38. This difference in rounding can create discrepancies between Money and Quicken in the way in which corresponding values are displayed. Despite the difference in the way the number is displayed, both programs incorporate precise numbers in all calculations.

Certain transactions are modified by Money when you import a Quicken data file

When you import a Quicken data file into Money, any transaction that is modified is automatically categorized as a "Quicken: modified transaction." If certain transactions that are modified by Money do not match the Quicken transactions, you need to find these transactions and modify them to match the corresponding transaction values in Quicken.

To find these transactions, use the Find and Replace tool:
  1. On the Tools menu, click Find and Replace.
  2. In the Search across box, click the account type you want to search across.
  3. Click Simple Search.
  4. In the Find this text box, type Quicken: modified transaction.
  5. In the in this field box, click Memo.
  6. Click Next.
A list of transactions that Money modified during the import process is displayed. Modify any transactions in the list that do not match the corresponding transaction in Quicken.

MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:11/11/2004
Keywords:kb3rdparty kbprb KB242362