TPU: Setup Continues Even Though Insufficient Disk Space Is Reported (242200)
The information in this article applies to:
- Microsoft BackOffice Server 4.5
This article was previously published under Q242200 SYMPTOMS
When you are installing Team Productivity Update (TPU), you may receive the following error message (note that the drive letter and space available vary):
Insufficient Drive Space
There does not appear to be sufficient disk space available on drive E to complete the setup.
Space Available: 287.5 MB
Space Required: 566.6 MB
If you'd like to try to continue the setup anyway, click OK. Otherwise, click Cancel.
If you choose to continue with TPU Setup, you receive the following error message:
TPUSetup
Setup was unable to place the Outlook 2000 files on the client share.
Please review any documentation accompanying your setup for more information on why setup may not be working properly. You might also try closing any open applications and run setup again.
When you click OK, the Team Productivity Update Setup Wizard indicates that Setup was not successful. TPU has not been installed.
CAUSE
This behavior occurs if the drive you choose as the installation drive for TPU does not have enough free space for the installation.
RESOLUTION
When you receive the first error message, click Cancel, and then change the destination drive for the Team Productivity Client share to a drive with at least 566.5 megabytes (MB) of free space.
MORE INFORMATIONMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Major | Last Reviewed: | 5/27/2001 |
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Keywords: | kberrmsg kbprb kbsetup KB242200 |
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