XCLN: Insufficient Disk Space Error with Outlook 98 Deployment Kit (242187)



The information in this article applies to:

  • Microsoft Outlook 98 Deployment Kit
  • Microsoft Exchange Server 5.5

This article was previously published under Q242187

SYMPTOMS

When you deploy Outlook 98 by using the Outlook Deployment Kit (ODK), you may get the following error message:
There is not enough disk space to complete installation. You can change your installation options, continue installation, or exit Setup.
This error occurs even though there is plenty of free disk space on the drive on which you are installing Outlook 98.

CAUSE

This behavior occurs if the drive to which you are installing Outlook 98 contains more than 4 gigabytes (GB) of free space and you have an earlier version of the Jobexec.dll file, possibly from Microsoft Internet Explorer 3.0.

RESOLUTION

Rename the Jobexec.dll file (located in the Winnt\System32 or Windows\System folder) on the target computer, and run the ODK Setup again.

Note This workaround does not work with Microsoft Windows XP unless you disable System Restore in the System Properties dialog box because of the self-healing capabilities in Windows XP.

MORE INFORMATION

For additional information, click the article number below to view the article in the Microsoft Knowledge Base:

192714 Problems Installing Internet Explorer with More Than 4 GB Free Disk Space


Modification Type:MinorLast Reviewed:4/28/2005
Keywords:kbprb KB242187