Windows NT 4.0 Responding Slowly On-site, but Remote Access Performance is Good (242115)



The information in this article applies to:

  • Microsoft Windows NT Server 4.0

This article was previously published under Q242115

SYMPTOMS

When you use your Microsoft Windows NT 4.0-based computer locally, it may respond slowly. For example, Windows NT Explorer, Control Panel, Network Neighborhood, and so on, may take several minutes to start. However, your computer may respond normally over a remote connection.

CAUSE

This behavior can occur if the Remote Procedure Call (RPC) service is not running.

RESOLUTION

To resolve this issue, set the RPC service to Automatic, and then start the service:

  1. In Control Panel, double-click Services.
  2. In the Service box, click Remote Procedure Call (RPC) Service, and then click Startup.
  3. Click Automatic, and then click OK.
  4. Click Start.
  5. Click Close to close the Services dialog box.

Modification Type:MajorLast Reviewed:8/27/2002
Keywords:kbprb KB242115