Slow Logon Process and Browsing Using IPX/SPX (242109)
The information in this article applies to:
- Microsoft Windows NT Server 4.0
This article was previously published under Q242109 SYMPTOMS
When you try to log on to or browse the network from a Microsoft Windows 95-based or Microsoft Windows NT 4.0-based computer that uses only the IPX/SPX protocol, you may experience delays. Also, programs that run on the IPX/SPX-based network may time out.
CAUSE
This behavior can occur if an internal network number is set on a server running Windows NT, but there is no NetWare server on the network.
RESOLUTION
To resolve this issue, manually configure the frame type and external network number on both the server and client computers:
NOTE: A Windows NT Server 4.0-based server typically does not require an internal network number when there is no NetWare server on the network.
- In Control Panel, double-click Network, and then
click the Protocols tab.
- Click NWLink IPX/SPX-Compatible Transport, and then click
Properties.
- On the General tab, click the network adapter in the
Adapter box.
- Click Manual Frame Type Detection, and then click
Add.
- Click the frame type in the list, and then type the network number
in the Network Number box.
- Click Add, and then click OK.
- Restart the computer.
Modification Type: | Minor | Last Reviewed: | 4/3/2004 |
---|
Keywords: | kbprb KB242109 |
---|
|