XIMS: Chat Transcription Logs Are Not Created in Correct Location (242106)
The information in this article applies to:
- Microsoft Exchange Server 5.5
This article was previously published under Q242106 SYMPTOMS
If you enable the transcription capabilities of the Microsoft Chat service for a channel, you may not be able to find the transcription logs. The Chat service for Exchange Server version 5.5 may write the log information to the wrong location.
CAUSE
This problem can occur because the Chat service in Exchange Server 5.5 writes its log information to the following folder by default
X:\InetPub\Chat\Transcripts\channel_name
where channel_name is the name of the channel for which transcription capabilities are enabled.
Different transcription paths are used where X is one of the following:
- Blank. Transcription logs are created and stored in the rootdrive\channel_name folder, where rootdrive is the drive letter chosen as the root drive.
- " \ " (without the quotation marks). Transcription logs are not created and there is an approximately 2 second delay for client channel entry.
- "Path" (without the quotation marks). Transcription logs are created and stored in the windir\System32\channel_name folder, where windir is the folder in which Windows is installed.
RESOLUTION
To resolve this problem, make sure that you define the full path to the folder that you want to use for transcript storage. To define the transcription logging path on a Chat server:
- Click the Start button, point to Programs, and then click Exchange Chat Manager MMC.
- On the Extensions menu, click Tscript.
- In the Default Location box, edit the path as appropriate.
- Click Apply, and then click OK.
STATUSMicrosoft has confirmed that this is a problem in Microsoft Exchange Server version 5.5.
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
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Keywords: | kbbug kbnofix KB242106 |
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