Windows 98 Stops Responding While Running AutoCAD 2000 (242056)



The information in this article applies to:

  • Microsoft Windows 98 Second Edition
  • Microsoft Windows 98

This article was previously published under Q242056

SYMPTOMS

When you run AutoCAD 2000 or AutoCAD LT 2000 on your Windows 98-based computer, your computer may stop responding (hang).

CAUSE

This behavior can occur when locked non-cache pages are not correctly released by Windows while running programs that try to obtain access to a file that has already been loaded into memory.

RESOLUTION

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that this article describes. Apply it only to systems that are experiencing this specific problem.

To resolve this problem, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

The English version of this fix should have the following file attributes or later:
Date Time Version Size File name Platform
------------------------------------------------------------------
9/21/99 3:08pm 4.10.1999 472,564 VMM.VXD Windows 98
9/21/99 2:41pm 4.10.2223 472,564 VMM.VXD Windows 98 SE
				

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

These pages can be monitored using the Windows 98 System Monitor tool. To monitor the pages used by the program:
  1. Click Start, point to Programs, point to Accessories, point to System Tools, and then click System Monitor.
  2. On the Edit menu, click Add Item, click Memory Manager in the Category box, click Locked non-cache pages in the Item box, and then click OK.
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

For additional information about Windows 98 and Windows 98 Second Edition hotfixes, click the article number below to view the article in the Microsoft Knowledge Base:

206071 General Information About Windows 98 and Windows 98 Second Edition Hotfixes


Modification Type:MinorLast Reviewed:10/18/2005
Keywords:kbHotfixServer kbQFE kb3rdparty kbfix kbprb kbui KB242056