Money 2000: "Not Signed In" Error Message When You Return to Your Financial Institution's Web Site (240583)
The information in this article applies to:
- Microsoft Money 2000
- Microsoft Money 2000 Deluxe
- Microsoft Money 2000 Business and Personal
This article was previously published under Q240583 SYMPTOMS
When you download a statement from your financial institution's Web site, move to a different screen in Money 2000, and then click Back to return to the Web site, you may receive an error message stating that you are no longer signed in to the Web site.
When you attempt to reconnect to the Web site, you continue to receive the error message.
CAUSE
This behavior can occur because Money 2000 does not recognize that you are still connected to your financial institution's Web site when you move to a different screen in the program.
When you return to the Web site, Money 2000 attempts to sign in to the Web site again. However, your financial institution's Web server refuses the connection because you are still signed in to the Web site.
RESOLUTION
To resolve this issue, wait for your financial institution's Web server to reset your connection before you attempt to reconnect to your financial institution's Web site. The idle time before your connection is reset is determined by your financial institution.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Minor | Last Reviewed: | 11/11/2004 |
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Keywords: | kbbug kberrmsg kbonline kbpending kbui KB240583 |
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