OL2000: (CW) Error Message "General Protection Fault in Module Scvidc10.dll" While Working with PAB (240128)
The information in this article applies to:
This article was previously published under Q240128 NOTE: The procedures in this article only apply if you have installed Outlook with the Corporate or Workgroup option. With this option, you can use Messaging Application Programming Interface (MAPI) services. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Corporate or Workgroup installation, you see "Corporate or Workgroup".
SYMPTOMS
You are attempting to view the properties of a Personal Address Book (PAB) entry and receive the following series of error messages:
An error has occurred in your program. To keep working anyway, click Ignore and save your work in a new file. To quit this program, click Close. You will lose information you entered since your last save.
If you click OK, the following error occurs:
This program has performed an illegal operation and will be shut down.
If the problem persists, contact the program vendor
If you click Details, the following is then displayed:
Outlook caused a general protection fault in module Scvidc10.dll
The memory address space may vary.
CAUSE
You are running ScreenCam97 installed with Lotus SmartSuite 97.
RESOLUTION
Quit ScreenCam 97 while attempting to view the PAB Properties.
MORE INFORMATION
The behavior described in the "Symptoms" section does not occur with Outlook 98. It also does not occur with the version of ScreenCam included with Lotus SmartSuite Millennium Edition Release.
REFERENCESThe third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
Modification Type: | Major | Last Reviewed: | 9/29/2003 |
---|
Keywords: | kbprb KB240128 |
---|
|