RRAS Port Becomes Unavailable in Windows NT 4.0 (240089)



The information in this article applies to:

  • Microsoft Windows NT Server 4.0 Terminal Server Edition
  • Microsoft Windows NT Server 4.0

This article was previously published under Q240089

SYMPTOMS

Some Routing and Remote Access Services (RRAS) ports become unavailable when a RAS client disconnects from a RAS connection, and cause an Event ID 20073 message.

CAUSE

When a RAS client disconnects a RAS connection, a port status mismatch may occur between Rasman.exe and Rassrv.exe. When this mismatch occurs, the port event handler is not called and the port is not reinitialized. The port then becomes unavailable.

RESOLUTION

Windows NT Server or Workstation 4.0

To resolve this problem, obtain the latest service pack for Windows NT 4.0 or the individual software update. For information on obtaining the latest service pack, please go to:
For information on obtaining the individual software update, contact Microsoft Product Support Services. For a complete list of Microsoft Product Support Services phone numbers and information on support costs, please go to the following address on the World Wide Web:

Windows NT Server 4.0, Terminal Server Edition

To resolve this problem, obtain the latest service pack for Windows NT Server 4.0, Terminal Server Edition. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

152734 How to Obtain the Latest Windows NT 4.0 Service Pack


STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. This problem was first corrected in Windows NT Server version 4.0, Terminal Server Edition Service Pack 6.

Modification Type:MinorLast Reviewed:9/23/2005
Keywords:kbHotfixServer kbQFE kbbug kbfix kbQFE KB240089