Blank Terminal Services Session After Typing Screen Saver Password (240060)
The information in this article applies to:
- Microsoft Windows 2000 Server
- Microsoft Windows 2000 Advanced Server
- Microsoft Windows 2000 Professional
- Microsoft Windows 2000 Datacenter Server
This article was previously published under Q240060 SYMPTOMS
Password-protected screen savers in Terminal Services sessions can cause the session to be lost. When the screen saver is activated, you may have to log back on to continue working in the session.
CAUSE
The problem occurs if the Terminal Services session is minimized when the screen saver is activated. After you type the password to continue working with the session, the client receives a blank screen. The processes are still running on the Terminal Server, but the session is not accessible. The session must be reset and a new session started. This behavior occurs only if the password-protected screen saver is activated while the Terminal Services client session is minimized.
RESOLUTION
As a workaround, avoid minimizing the Terminal Services client session if a screen saver with password protection is used.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. MORE INFORMATION
When this problem occurs, the only option is to disconnect the session. If you attempt to reconnect to the Terminal Server before the disconnected session times out, you are returned to the blank Terminal Services session screen. The administrator can also terminate the client session using Terminal Services Manager.
Modification Type: | Major | Last Reviewed: | 11/21/2003 |
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Keywords: | kbenv kbprb KB240060 |
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