Works 2000: QuickTour Does Not Start (239953)



The information in this article applies to:

  • Microsoft Works Suite 2000
  • Microsoft Works 2000

This article was previously published under Q239953

SYMPTOMS

When you attempt to run a Quick Tour in Microsoft Works 2000 Online Help, the Quick Tour may not start.

CAUSE

This behavior can occur if any of the following files installed on your hard disk are damaged or missing:
  • Threed.vbx
  • Vbrun300.dll
  • Wksgrph.vbx
  • Wkspages.vbx

RESOLUTION

To resolve this issue, replace the files listed in the "Cause" section of this article with the original files from the Works CD-ROM. To do this:
  1. Insert either the Microsoft Works 2000 Disc 2 CD-ROM (in Microsoft Works Suite 2000) or the Microsoft Works 2000 CD-ROM (in Microsoft Works 2000) into the CD-ROM drive. Press and hold down the SHIFT key when you insert the CD-ROM to prevent Works Setup from starting automatically.
  2. Click Start, point to Programs, and then click Windows Explorer.
  3. Double-click the CD-ROM that contains Works 2000.
  4. In the right pane, double-click the Pfiles folder, and then double-click the Msworks folder.
  5. Right-click one of the files listed in the "Cause" section of this article, and then click Copy.
  6. Browse to the following folder on your hard disk:

    C:\Program Files\Microsoft Works

    Right-click the folder, and then click Paste. If you are prompted to overwrite an existing file, click Yes.
  7. Repeat steps 3-6 for each file listed in the "Cause" section of this article.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MajorLast Reviewed:6/28/2004
Keywords:kbprb KB239953