SBS 4.5 Hangs Up After Five Minutes of Inactivity (239585)



The information in this article applies to:

  • Microsoft BackOffice Small Business Server 4.5

This article was previously published under Q239585

SYMPTOMS

BackOffice Small Business Server (SBS) 4.5 may hang up a dialed connection to an Internet service provider (ISP) after five minutes of inactivity, even though the user and logon preferences are both configured with an Idle seconds before hanging up setting of zero (0) in Dial-Up Networking properties.

CAUSE

If the IdleDisconnectSeconds entry in Microsoft Windows NT 4.0 exists in the phonebook entry being used, it may override the idle disconnect setting from the user and logon preferences. If you use the Internet Connectivity Wizard (ICW) in SBS 4.5, the ICW configures the IdleDisconnectSeconds setting to 300 seconds, which is 5 minutes.

RESOLUTION

  1. Use Notepad to open the Winnt.sbs\System32\Ras\Rasphone.pbk file.
  2. Locate the section matching the name of the phonebook entry that is being used to dial the ISP. For example, if you are using a phonebook entry named MyISP, locate the section named [MyISP].
  3. In the [MyISP] section, locate the IdleDisconnectSeconds entry and change the value to the correct value for the idle disconnect seconds.
  4. Save the file and then quit Notepad.

MORE INFORMATION

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MajorLast Reviewed:7/27/2001
Keywords:kbDialUp kbenv kbprb KB239585