Works 2000: Cannot Export an Appointment to vCalendar File Format (239148)
The information in this article applies to:
- Microsoft Works 2000
- Microsoft Works Suite 2000
This article was previously published under Q239148 SYMPTOMS
When you attempt to export your Works Calendar information to a vCalendar file, you may experience one of the following symptoms:
CAUSE
This behavior can occur if you assign too many categories to a single appointment.
The maximum number of categories that can be assigned to a single appointment may be affected by:
- The length of each category name
- The version of Microsoft Windows that is installed on your
computer
- The amount of random access memory (RAM) that is installed in your
computer
RESOLUTION
To work around this issue, make sure that none of the appointments that you want to export contains a large number of categories. If an appointment contains a large number of categories, remove some of the categories from that appointment.
To remove categories from an appointment in Works Calendar:
- Click to select the appointment from which you want to remove a
category.
- On the File menu, click Open Appointment.
NOTE: You can also double-click an appointment to open it.
- In the Edit Appointment dialog box, click Change.
- In the Select categories box, click to clear
the check boxes for unnecessary categories, and then click OK.
- Click OK to return to Works Calendar.
REFERENCESFor more information about how to assign a category to an appointment, click Microsoft Works Help on the Help menu, type assign categories in the Office Assistant or the Answer Wizard, and then click Search to view the topic.
For more information about how to export Works Calendar information to a vCalendar file, click Microsoft Works Help on the Help menu, type vCalendar in the Office Assistant or the Answer Wizard, and then click Search to view the topic.
Modification Type: | Major | Last Reviewed: | 6/30/2004 |
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Keywords: | kbprb KB239148 |
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