SBS: Server Status Logs Are Not Transmitted Correctly (238484)
The information in this article applies to:
- Microsoft BackOffice Small Business Server 4.5
This article was previously published under Q238484 IMPORTANT: This article contains information about modifying the registry. Before you
modify the registry, make sure to back it up and make sure that you understand how to restore
the registry if a problem occurs. For information about how to back up, restore, and edit the
registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 Description of the Microsoft Windows Registry
SYMPTOMS
With Small Business Server (SBS) 4.5, the server status tools can be configured to transmit the WWW service, Winsock Proxy, and Web Proxy logs in addition to the status of configured services and disk space usage.
When the attached log files are larger than 750 kilobytes (KB), the following error message is added to the server status message:
Error! Logs from user company name are too large to transmit.
CAUSE
By default, the maximum attachment size for the server status tool is set to 750 * 1,024 (768,000 bytes). When the attachments exceed this size, they are not added
RESOLUTIONWARNING: If you use Registry Editor incorrectly, you may cause serious problems that may
require you to reinstall your operating system. Microsoft cannot guarantee that you can solve
problems that result from using Registry Editor incorrectly. Use Registry Editor at your own
risk.
You can add a REG_DWORD value named MaxMailSize to the following registry key to increase the maximum attachment size:
HKEY_LOCAL_MACHINE\SOFTWARE\MICROSOFT\Small Business\VAPReporting
Set the data value to the new maximum size. This value should be set to the bytes in decimal. For example, 768,000 in decimal equals 750 KB.
Modification Type: | Major | Last Reviewed: | 8/6/2002 |
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Keywords: | kbprb KB238484 |
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