OL97: Error Message: Blue Screen "Error Reading Disk in Drive A:" (238335)



The information in this article applies to:

  • Microsoft Outlook 97

This article was previously published under Q238335

SYMPTOMS

When you quit Outlook, you may receive the following blue screen error message:
Error Reading disk in drive A.
Please insert disk <label name>
with serial number <serial number> in drive A.
Press ENTER for OK or ESC to Cancel.

CAUSE

You exported a Personal Folders (.pst) file to to a disk in drive A, and removed the disk before quitting Outlook.

RESOLUTION

Reinsert the disk in drive A and press ENTER, or press ESC.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

This is not a fatal error message. Reinserting the disk and pressing ENTER will quit Outlook successfully. Pressing ESC without reinserting the disk will produce the following message:
Unable to write to disk in drive A:
Data or files may be lost.
Press any key to continue
Pressing any key will repeat this message a time or two and then successfully quit Outlook. No data is lost.

Modification Type:MajorLast Reviewed:10/26/2000
Keywords:kbbug KB238335