OL98: ErrMsg: Blue Screen "Error Reading Disk in Drive A:" (238334)



The information in this article applies to:

  • Microsoft Outlook 98

This article was previously published under Q238334

SYMPTOMS

When you close Outlook, you may receive the following blue screen error message:
Error Reading Disk in Drive A:
Please Insert Disk <lablename>
With Serial Number <serialnumber> in Drive A:
Press ENTER for OK or ESC to Cancel: OK

CAUSE

You exported a Personal Folders (PST) file to to a disk in drive A and removed the disk before closing Outlook.

RESOLUTION

Reinsert the disk in drive A and press ENTER or press ESC.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

This is not a fatal error message. Reinserting the disk and pressing ENTER closes Outlook successfully. Pressing ESC without reinserting the diskette produces the following message:
Unable to write to disk in drive A:
Data or files may be lost.
Press any key to continue
Pressing any key repeats this message a time or two and then successfully close Outlook. No data is lost.

Modification Type:MajorLast Reviewed:7/31/1999
Keywords:kbbug KB238334