XFOR: MCIS POP3/IMAP4 Access Unavailable After You Disable LDAP Anonymous Access (238098)



The information in this article applies to:

  • Microsoft Commercial Internet System 2.0
  • Microsoft Commercial Internet System 2.5

This article was previously published under Q238098

SYMPTOMS

After you configure your Microsoft Commercial Internet System POP3 or IMAP4 server to map to a membership instance and disable the Allow anonymous access from the Site Server LDAP service, mail clients may not be able to access the system, and may receive the following error message:
There was a problem logging into your mail server. Your password was rejected. -ERR Cannot access Inbox for user <username> (permissions problem)

CAUSE

The POP3 or IMAP4 service is still attempting to connect to the LDAP service using anonymous access.

RESOLUTION

  1. In the Microsoft Management Console, open the properties for the POP3 or IMAP4 site, and click the LDAP Routing tab.
  2. In the Binding type field, switch the value from Anonymous to Simple.
  3. Type the Site Server membership administrator name in the Account field in the following format:

    cn=administrator,ou=members,o=membership

  4. Type the administrator password in the Password field, and click Apply to save the changes. Complete these steps for the SMTP site as well.

Modification Type:MinorLast Reviewed:4/28/2005
Keywords:kbprb KB238098