Encarta Reference Suite: Setup Stops Responding During CD-ROM Verification Process (238041)



The information in this article applies to:

  • Microsoft Encarta Africana
  • Microsoft Encarta Africana, Third Edition
  • Microsoft Encarta Encyclopedia 2000
  • Microsoft Encarta Encyclopedia Deluxe 2001 for Windows
  • Microsoft Encarta Encyclopedia Standard 2001 for Windows
  • Microsoft Encarta Reference Suite 2000
  • Microsoft Encarta Reference Suite 2001
  • Microsoft Encarta Interactive World Atlas 2000
  • Microsoft Encarta Interactive World Atlas 2001
  • Microsoft Works Suite 2000
  • Microsoft Encarta Encyclopedia 2000 Concise Edition
  • Microsoft Encarta Encyclopedia 2000 Deluxe Edition

This article was previously published under Q238041

SYMPTOMS

When you install Microsoft Encarta Reference Suite, you may experience one of the following symptoms:
  • The following message may remain on the screen and Setup may stop responding:
    Verification in progress. This could take a few minutes. Please wait.
  • An Encarta logo may be displayed on a black screen and Setup may stop responding.

CAUSE

This behavior can occur if the following conditions are true:
  • You run Encarta Reference Suite Setup on a computer that does not meet or exceed the minimum system requirements for the program.

  • Your CD-ROM drive is not compatible with the program.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

To determine if Setup is not responding, press CTRL+ALT+DELETE to open the Close Program dialog box.

If the text "Not Responding" appears beside Encarta Reference Suite Setup, Setup has stopped responding. Otherwise, verification may still be in progress.

If the program is not responding, contact Microsoft Product Support for assistance.

Modification Type:MinorLast Reviewed:12/16/2004
Keywords:kbbug kbenv kbHardware kbpending kbsetup KB238041