Improper Shutdown Occurrence Is Reported in the Event Viewer System Log (236949)
The information in this article applies to:
- Microsoft Windows NT Server 4.0 Terminal Server Edition
- Microsoft Windows NT Server 4.0 SP4
- Microsoft Windows NT Server 4.0 SP5
- Microsoft Windows NT Workstation 4.0 SP4
- Microsoft Windows NT Workstation 4.0 SP5
This article was previously published under Q236949 IMPORTANT: This article contains information about modifying the registry. Before you
modify the registry, make sure to back it up and make sure that you understand how to restore
the registry if a problem occurs. For information about how to back up, restore, and edit the
registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 Description of the Microsoft Windows Registry
SYMPTOMS
When you restart a computer running Windows NT after it has been
shutdown using a utility (such as Shutdown.exe from the Windows
NT resource kit) or method that calls the InitiateSystemShutdown()
API (for example, remote shutdown), the following error message may
appear in the Windows NT Event Viewer System log file:
Event ID: 6008
Source: Event Log
Description: The previous system shutdown at time on date was unexpected.
CAUSE
A remote shutdown issue using the InitiateSystemShutdown()
API call was fixed in Windows NT 4.0 Service Pack 4. This fix
introduced the symptom listed in this article.
RESOLUTIONWindows NT Server or Workstation 4.0
To resolve this problem, obtain the latest service pack for Windows NT 4.0 or
the individual software update. For information on obtaining the
latest service pack, please go to:
For information on obtaining the individual software update, contact Microsoft
Product Support Services. For a complete list of Microsoft Product Support
Services phone numbers and information on support costs, please go to the
following address on the World Wide Web:
Windows NT Server 4.0, Terminal Server EditionTo resolve this problem, obtain the latest service pack for Windows NT Server 4.0, Terminal Server Edition. For additional information, click the following article number to view the article in the
Microsoft Knowledge Base:
152734 How to Obtain the Latest Windows NT 4.0 Service Pack
STATUSMicrosoft has confirmed that this is a problem in Windows NT 4.0 and Windows NT Server 4.0, Terminal Server Edition.
This problem was first corrected in Windows NT Server 4.0 Service Pack 6 and Windows NT Server 4.0, Terminal Server Edition Service Pack 6.
Modification Type: | Minor | Last Reviewed: | 9/23/2005 |
---|
Keywords: | kbHotfixServer kbQFE kbbug kberrmsg kbfix kbQFE KB236949 |
---|
|