OL2000: Data Is Missing When You Import and Export Files (236903)
The information in this article applies to:
This article was previously published under Q236903 SYMPTOMS
When you import or export from a foreign file format, you may find that some items are missing. Initial attempts to
perform this operation may be successful, but the results may be
inconsistent on later attempts.
CAUSE
This occurs because the mapping file for the file type
contains incomplete information about the fields to be imported or
exported.
RESOLUTION
Remove the current mapping file for the data type you
are trying to import or export. Export a sample file to create a
new mapping file containing all the necessary fields to create a new mapping file. For example, data imported using Microsoft Excel uses a
newly created file called "Microsoft Excel.*", where the asterisk
indicates the extension for the Outlook item type. Mapping File Extensions
Mapping files for the various Outlook items are located in the Windows
folder. Mapping file extensions for each Outlook item are:
Contacts .adr
Mail .eml
Journal .jnl
Tasks .tsk
Appointments .cal
Notes .not
REFERENCES
For more information on field mapping in Outlook, please see the following
articles in the Microsoft Knowledge Base:
195576 OL2000: Internal Fields Used by Outlook Folders
196743 OL2000: Importing from Microsoft Excel Requires Named Range
Modification Type: | Major | Last Reviewed: | 10/8/2003 |
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Keywords: | kbprb KB236903 |
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