Incorrect Old Password When Updating Multiple Passwords (236881)
The information in this article applies to:
This article was previously published under Q236881 SYMPTOMS
If you log on to two or more network providers, after you successfully log on to the primary provider, your secondary provider may generate a message that says you need to change your password. Windows 95 prompts you with a Change Password dialog box, and then uses the old and new passwords that you provide to synchronize your updated password on all password
providers. After your primary provider password is updated
successfully, you may receive the following error
message:
Your old password is incorrect. Try typing it again.
Also, this problem may occur even if your old password is correct, and your secondary provider may have successfully updated your
password. However, your logon to the secondary network provider may be disconnected without any notice or error message.
CAUSE
This problem can occur when password caching has been disabled,
and the Mprserv.dll file has been updated to version 4.00.952-4.00.962.
RESOLUTIONA supported hotfix is now available from Microsoft, but it is only intended to correct the problem that this article describes. Apply it only to systems that are experiencing this specific problem. To resolve this problem, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site: Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.
The English version of this fix should have the following file attributes or later:
Date Time Version Size File name
----------------------------------------------------------
03/23/99 7:20pm 4.0.0.963 126,976 bytes Mprserv.dll
To work around this problem, enable password caching. For
information bout how to do so, please see the following articles in the Microsoft Knowledge Base : 137826 Disabling Password Caching and Changing Passwords
140709 How to Cache Your Windows NT Domain Password in Windows 95/98
STATUSMicrosoft has confirmed that this is a problem in Windows 95. MORE INFORMATION
The problem can occur regardless of which network provider is the
primary provider. For example, this problem can occur if your primary logon provider is set to Novell, and your Microsoft Windows NT domain password has expired. This problem can also occur if your primary logon provider
is a Windows NT domain, and your Novell password has expired.
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
Modification Type: | Minor | Last Reviewed: | 10/18/2005 |
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Keywords: | kbHotfixServer kbQFE kbenv kberrmsg kbfix kbnetwork kbprb kbQFE kbui KB236881 |
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