The Internet browser does not respond to Hot Keys (236817)



The information in this article applies to:

  • Microsoft Comfort Curve Keyboard 2000
  • Microsoft Internet Keyboard
  • Microsoft Internet Keyboard Pro
  • Microsoft IntelliType Pro software 1.2
  • Microsoft IntelliType software 1.0
  • Microsoft IntelliType software 1.1
  • Microsoft Natural Keyboard Pro

This article was previously published under Q236817

SYMPTOMS

When you press one of the following Hot Keys on the Microsoft Natural Keyboard Pro, the Hot Key On-Screen Display appears on the screen, but your Internet browser may not open the page:
  • Back
  • Forward
  • Search
  • Web/Home

CAUSE

This behavior may occur if a dialog box that requires user input, such as a security alert, is displayed by your Internet browser.

RESOLUTION

To prevent this issue from occurring, dismiss any dialog box displayed by your Internet browser before you press a Hot Key.

STATUS

Microsoft has confirmed that this is a problem in Microsoft Natural Keyboard Pro version 1.0.

Modification Type:MajorLast Reviewed:3/23/2006
Keywords:kbbug kbHardware kbinterop kbpending KB236817